No JavaDoc is released for artifact io.takari.polyglot:polyglot-java:0.4.5. Please try other versions.

Owner of the project? Troubleshoot following things: report to us if you tried everything but still doesn't work.